8) L'Amicale 204-304 et le forum 204-304free vous attendent sur leur stand d'AUTOMEDON (Le Bourget) le 13 et 14 Octobre. Venez nombreux nous rendre visite 8)

probleme recurrent de bobine

Batterie, dynamo, démarreur, alternateur, allumeur, bougies, bobine.
juju109
Puits de science es 204
Messages : 1574
Inscription : 14 sept. 2009, 13:40
Contact :

Re: probleme recurrent de bobine

Messagepar juju109 » 13 juin 2018, 20:15

je crois que je vais me laisser tenter par l allumage transitore. De toute facon ca coute le prix d une bobine alors... :start
304 Coupé S 1973 jaune maïs

Avatar de l’utilisateur
JP
Pompe à huile
Messages : 4006
Inscription : 28 avr. 2001, 02:00
Contact :

Re: probleme recurrent de bobine

Messagepar JP » 13 juin 2018, 21:20

En plus on vire le condo, l'écartement des rupteurs n'a plus d'importance, et ils ne s'usent plus... :wink:
Cabs : 2o4 70, 5o4 72, Alfa 68 et 75, Cox 77, Opel Speedster, CLK + le break 2o4 Océan
Motos : XL 250, MTX 200, Sherpa 350, Flandria

Avatar de l’utilisateur
max.9991
Puits de science es 304
Messages : 2282
Inscription : 20 nov. 2014, 21:52
Contact :

Re: probleme recurrent de bobine

Messagepar max.9991 » 13 juin 2018, 21:44

Vous préconisez un modèle particulier? :reflex
Jeanne - 204 Berline - Blanc Alaska - 07-01-1969
Adhérent n°182
Secrétaire/Trésorier Adjoint

Avatar de l’utilisateur
Jean-Paul
Pompe à huile
Messages : 4653
Inscription : 13 oct. 2010, 22:12
Contact :

Re: probleme recurrent de bobine

Messagepar Jean-Paul » 13 juin 2018, 22:38

JP a écrit :En plus on vire le condo
Ok. En fait, on le débranche et on le laisse en place, prêt à être utilisé, si l'allumage transistorisé nous lâche.
JP a écrit :l'écartement des rupteurs n'a plus d'importance
Ben si :reflex
JP a écrit :ils ne s'usent plus... :wink:
Les contacts ne s'usent plus :nice , mais le toucheau ou frotteur isolant est maintenant en plastique et il s'use assez rapidement :kis . Il faudra le surveiller (avec l'usure, l'écartement diminue), ou trouver un modèle d'époque, plus solide.

Mais c'est une bonne idée de monter un allumage transistorisé.

Je ne l'ai pas encore fait sur les miennes.
Il faut d'abord que je teste des condensateurs au polypropylène conseillés par Gazoline, pour avoir une solution de secours fiable si l'allumage transistorisé tombe en panne.
204 GL de 4/1966 et 10/1966
204 Coupé de 6/1969

juju109
Puits de science es 204
Messages : 1574
Inscription : 14 sept. 2009, 13:40
Contact :

Re: probleme recurrent de bobine

Messagepar juju109 » 13 juin 2018, 23:17

n ayant pas tres envie de jouer du fer a souder :roll: avec le velleman, est ce que selon vous le module Grandlaurent, vaut le coup? c est un peu la meme chose non?
304 Coupé S 1973 jaune maïs

belliol
Moteur Diesel
Messages : 79
Inscription : 03 nov. 2015, 08:44
Contact :

Re: probleme recurrent de bobine

Messagepar belliol » 14 juin 2018, 08:06

J'utilise le module MGL depuis 2 ans.
Pas de soucis. Montage très facile et retour à un allumage classique en 5 mm

Avatar de l’utilisateur
jp5892
Pompe à essence
Messages : 9255
Inscription : 15 juin 2008, 13:14
Contact :

Re: probleme recurrent de bobine

Messagepar jp5892 » 14 juin 2018, 10:16

nous avons été plusieurs à en avoir acheté par JP (j'en ai pris un et je ne sais toujours pas sur laquelle des 2 l'installer :loop: ) il faudrait retrouver le post dans le forum pour se rappeler la marque et le modèle...
Moi, c'est Jean-Yves
Amicale 204-304 : Membre N° 3 - Secrétaire
AVP : Membre N° 5211
Bérénice Cab S - Magnum break SL
Image - Image

Avatar de l’utilisateur
jucemano
Régleur de phare
Messages : 23
Inscription : 03 mars 2014, 15:26
Contact :

Re: probleme recurrent de bobine

Messagepar jucemano » 16 juin 2018, 16:36

salut les mordus :start

J'utilise le kit velleman depuis 18 ans :rrooll sur mes 2 véhicules, et n'ai jamais eu de problèmes.
Çà ne dispense en aucun cas de ne pas de régler les vis platinées, mais après, ce n'est que de la vérif :wink:
Pour info , mes vis platinées sont âgées de 18 ans et environ 30000kms par véhicules :loop:
jamais de panne (je touche du bois et de la peau de singe)
Un fer à souder dédié au montage électroniques pour ne pas cramer les composants, une bon fil à souder et le tour est joué.
Ce n'est pas sorcier, le matériel pourra toujours resservir, et comme indiqué plus haut , on garde le condo en secours :wink:
l'avantage de ce genre de montage, c'est que l'on garde l'allumeur en l'état
En bref, je conseille ce type de montage pour ceux qui on beaucoup de soucis avec leur allumage
par contre pour les bobines, sur mes mes véhicules , elles sont en lieu et place d'origine, et je n'ai jamais eu de soucis à ce niveau :reflex
à bientôt

julien
204 berline GL, TO, rouge-bordeau, née en juillet 1973, dans le jus
304 cabriolet S blanc alaska, née en décembre 1972, restaurée

Avatar de l’utilisateur
JP
Pompe à huile
Messages : 4006
Inscription : 28 avr. 2001, 02:00
Contact :

Re: probleme recurrent de bobine

Messagepar JP » 17 juin 2018, 00:03

A quoi sert l'écartement des vis ?
À ce que l'intensité du courant dans la bobine atteigne sa valeur maxi pour produire une bonne étincelle.
Cf les cours de physique au lycée avec les circuits RLC.
Si l'écartement est trop grand, le courant sera trop faible à haut régime et ça causera des ratés
Si il est trop faible, le courant trop fort à bas régime va faire chauffer la bobine.
Dans un allumage électronique, on envoie une impulsion calibrée dans la bobine quel que soit le régime du moteur seul compte l'instant de rupture du signal, l'écartement n'a plus d'importance.
Comme il n'y a plus de circuit RLC, on n'a plus besoin non plus du C = condensateur.
Sauf si le module tombe en panne et qu'on commute en allumage classique ... :kis
Cabs : 2o4 70, 5o4 72, Alfa 68 et 75, Cox 77, Opel Speedster, CLK + le break 2o4 Océan
Motos : XL 250, MTX 200, Sherpa 350, Flandria

Avatar de l’utilisateur
Jean-Paul
Pompe à huile
Messages : 4653
Inscription : 13 oct. 2010, 22:12
Contact :

Re: probleme recurrent de bobine

Messagepar Jean-Paul » 17 juin 2018, 07:20

Salut JP,
J'apporte quelques confirmations, précisions et corrections :wink:

JP a écrit :A quoi sert l'écartement des vis ?
À ce que l'intensité du courant dans la bobine atteigne sa valeur maxi pour produire une bonne étincelle.
Cf les cours de physique au lycée avec les circuits RLC.
Si l'écartement est trop grand, le courant sera trop faible à haut régime et ça causera des ratés
Si il est trop faible, le courant trop fort à bas régime va faire chauffer la bobine.
D'accord.

JP a écrit :Dans un allumage électronique, on envoie une impulsion calibrée dans la bobine quel que soit le régime du moteur seul compte l'instant de rupture du signal, l'écartement n'a plus d'importance.
C'est vrai uniquement dans le cas du système d'allumage à décharge capacitive (en anglais : CDI = Capacitive Discharge Ignition).
Je trouve ce système performant mais moins fiable que les systèmes comme le kit Velleman.
Il comprend une oscillateur, un générateur 200 ou 300 V continu et un thyristor.
Le condensateur est d'un type qui résiste à une décharge rapide, pour fournir l'impulsion au bon moment, et quel que soit l'écartement des contacts.

Le kit Velleman est beaucoup plus simple, avec juste 2 transistors et quelques résistances, plus un condensateur en sortie et quelques diodes de protection.
Il sert en quelque sorte de relais, et les contacts du rupteur ne commutent pas directement le courant de la bobine.
Du coup, ils ne s'usent plus.
Il faut juste leur laisser un peu de courant pour nettoyer les contacts.

Mais avec ce système, il faut régler l'écartement comme d'habitude.

Sur un Forum 4L, M. Laurent a indiqué que son module est inspiré d'un schéma classique qu'il a amélioré.
Est-ce que tu sais de quel type il s'agit : décharge capacitive ou 2 transistors ?

JP a écrit :Comme il n'y a plus de circuit RLC, on n'a plus besoin non plus du C = condensateur.
Sauf si le module tombe en panne et qu'on commute en allumage classique ... :kis
Le circuit RLC n'est plus directement relié aux contacts et le condensateur d'origine est inutile.
Il serait à l'entrée du module d'allumage.
Mais la bobine est en sortie du module et elle a besoin d'un condensateur.
D'ailleurs il est dans le module, à sa sortie.

Voilà, c'est pas simple de s'y retrouver dans les différents types d'allumage électronique.
Quand on dit "allumage transistorisé", on comprends que c'est le système simple avec 2 transistors.
Mais on peut dire "allumage électronique" pour les 2 systèmes.

Amicalement,
Jean-Paul
204 GL de 4/1966 et 10/1966
204 Coupé de 6/1969

Revenir vers « Equipement éléctrique moteur »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité