8) L'Amicale 204-304 et le forum 204-304free vous remercient de votre visite à Epoquauto (Lyon). Encore un très joli stand cette année. Bravo et merci à l'équipe Lyonnaise 8)

Problème de freinage 304s

Moyeux, amortisseurs, barre anti-dévers, roues, crémaillère, freins, mastervac.
Avatar de l’utilisateur
JP
Pompe à huile
Messages : 4089
Inscription : 28 avr. 2001, 02:00
Contact :

Re: Problème de freinage 304s

Messagepar JP » 15 oct. 2018, 19:23

Je ne vois pas comment un compensateur peut "absorber" un volume de liquide, il y a très peu de place dedans... :reflex
L'idée de Pierre de procéder par élimination me semble bonne.

Si on reprend à zéro, je ne vois que 3 causes possibles à investiguer dans l'ordre croissant de difficulté :
- un jeu anormal aux freins AR : moteur au ralenti auto à l'arrêt, si la course à la pédale se réduit quand le frein à main est tiré c'est ça (très facile à faire, apparemment déjà fait)
- un maître cylindre défaillant (fuite interne) ou inadapté (si le piston est décalé par rapport au trou d'arrivée du liquide dans le cylindre) : on peut mettre un bouchon sur la sortie du MC, s'il y a toujours le jeu à la pédale c'est le MC
- une bulle dans le circuit : (mais je ne vois pas comment c'est possible après une bonne purge ! :roll: ) si on met un bouchon pour isoler une partie du circuit au niveau d'un répartiteur, et que le jeu disparaît, la bulle est dans la partie isolée...
Cabs : 2o4 70, 5o4 72, Alfa 68 et 75, Cox 77, Opel Speedster, CLK + le break 2o4 Océan
Motos : XL 250, MTX 200, Sherpa 350, Flandria

david304s
Régleur de phare
Messages : 17
Inscription : 11 sept. 2018, 12:52
Contact :

Re: Problème de freinage 304s

Messagepar david304s » 16 oct. 2018, 13:23

Bonjour Jp
C'est vrai que plus j'y pense plus je me dis que le MC est en cause, meme si Auto rétro me l'a déja échangé. Ce serait pas de chance mais c'est pas impossible.
Suite au prochain épisode.
merci
304s cabriolet 06/73

Avatar de l’utilisateur
Jean-Paul
Pompe à huile
Messages : 4731
Inscription : 13 oct. 2010, 22:12
Contact :

Re: Problème de freinage 304s

Messagepar Jean-Paul » 20 oct. 2018, 14:11

salut,
Est-ce que tu peux mettre une photo du maître-cylindre vu de dessus, sans le bocal, pour qu'on voit bien par où passe le liquide.
En gros, mieux que ma photo, pour bien voir les 2 trous au fond :
MC_d_700_Trou.png
MC_d_700_Trou.png (254.97 Kio) Consulté 285 fois
204 GL de 4/1966 et 10/1966
204 Coupé de 6/1969

Avatar de l’utilisateur
Jean-Paul
Pompe à huile
Messages : 4731
Inscription : 13 oct. 2010, 22:12
Contact :

Re: Problème de freinage 304s

Messagepar Jean-Paul » 20 oct. 2018, 14:51

Au fond du logement, il doit y avoir 2 trous : un petit, vers l'avant, et un plus gros, vers l'arrière (on l'aperçoit à peine sur ma photo).
Et pas de trou au centre.
204 GL de 4/1966 et 10/1966
204 Coupé de 6/1969

david304s
Régleur de phare
Messages : 17
Inscription : 11 sept. 2018, 12:52
Contact :

Re: Problème de freinage 304s

Messagepar david304s » 24 oct. 2018, 13:32

salut Jean Paul

Merci pour la photo je vais regarder ça.

@ bientot
304s cabriolet 06/73

david304s
Régleur de phare
Messages : 17
Inscription : 11 sept. 2018, 12:52
Contact :

Re: Problème de freinage 304s

Messagepar david304s » 26 oct. 2018, 13:06

Bonjour Jean Paul.
Est ce que tu penses qu'il est possible que le MC acheté puisse ne pas avoir les 2 trous comme sur celui de ta photo ?
As tu déjà vu ce cas de figure?
On va le démonter la semaine prochaine pour vérification.


merci
304s cabriolet 06/73

Avatar de l’utilisateur
Jean-Paul
Pompe à huile
Messages : 4731
Inscription : 13 oct. 2010, 22:12
Contact :

Re: Problème de freinage 304s

Messagepar Jean-Paul » 26 oct. 2018, 18:44

Salut David,
En fait, j'ai posé cette question juste après avoir vu un MC pour 204 avec le petit trou presque au milieu, en vente sur Internet.
Je ne critique pas sans plus d'information. Peut-être que ça fonctionne quand-même et que le fabriquant en a tenu compte.
C'est juste une piste. :wink:

De toute façon, tu pourras faire un test en soufflant avec la bouche dans le trou du MC (celui pour le bocal, bien nettoyé), tout en enfonçant progressivement le piston avec un tournevis.
On doit bien sentir l'air passer, sans enfoncer le piston,
puis l'air ne passe presque plus, dès qu'on enfonce un peu le piston (la coupelle bouche le petit trou),
puis l'air repasse de nouveau, quand on continue d'enfoncer le piston, et que la coupelle est complètement passée devant le petit trou.


Autre piste :
Est-ce que tu te souviens si le problème est là juste après une purge, ou si après la purge c'est d'abord correct, puis le problème réapparaît après quelques coups de pédale ?

Comme le MC est encore en place, ça serait intéressant de purger juste l'arrière pour voir.
J'ai lu qu'à l'époque, l'étanchéité des coupelles de cylindres de roues n'était pas aussi bonne qu'après juillet 1975.
C'est pour ça qu'il y avait une soupape de pression résiduelle dans le compensateur de freinage, pour pas que le circuit aspire de l'air quand on relâchait la pédale.

Je sais pas du tout si ça peut être ça aujourd'hui, mais je cherche :reflex .

Sinon, les idées des amis sont à essayer (isoler certaines parties du circuit, etc.).

JP a écrit :Je ne vois pas comment un compensateur peut "absorber" un volume de liquide, il y a très peu de place dedans... :reflex
Au fait, je ne vois pas pourquoi tu parles de volume :reflex.
204 GL de 4/1966 et 10/1966
204 Coupé de 6/1969

Avatar de l’utilisateur
JP
Pompe à huile
Messages : 4089
Inscription : 28 avr. 2001, 02:00
Contact :

Re: Problème de freinage 304s

Messagepar JP » 27 oct. 2018, 08:23

Je disais ça car quand on appuie sur la pédale on envoie un volume de liquide dans le circuit, si tout marche bien sauf le régulateur et que ça ne freine pas, il faudrait que celui-ci "absorbe" ce volume, je ne vois pas comment c'est possible.

Je suis étonné par ton test car après le passage de la première coupelle, le trou du bocal débouche entre les 2 coupelles donc l'air ne devrait pas pouvoir sortir facilement ?
Cabs : 2o4 70, 5o4 72, Alfa 68 et 75, Cox 77, Opel Speedster, CLK + le break 2o4 Océan
Motos : XL 250, MTX 200, Sherpa 350, Flandria

Avatar de l’utilisateur
Jean-Paul
Pompe à huile
Messages : 4731
Inscription : 13 oct. 2010, 22:12
Contact :

Re: Problème de freinage 304s

Messagepar Jean-Paul » 27 oct. 2018, 11:10

JP a écrit :Je suis étonné par ton test car après le passage de la première coupelle, le trou du bocal débouche entre les 2 coupelles donc l'air ne devrait pas pouvoir sortir facilement ?
C'est ce qui s'est passé sur un essai, avec un MC en réserve.
Mais je sais pas vraiment dans quel état il est à l'intérieur.
J'ai supposé que la coupelle principale (devant le piston) laisse passer l'air dans ce sens.
Il faudrait voir par où il sort.

En tout cas, la coupelle doit boucher le petit trou dès que le piston commence à avancer.
On doit bien sentir le passage de la coupelle devant le trou.

Mais je crois qu'il faudrait re-purger l'arrière et refaire un essai aussitôt, tant que le MC est monté, non ?
(risque d'entrée d'air si les cylindres de roue ne sont pas bien étanches)
à voir, ce qui est plus pratique et dans quel ordre faire ces vérifications.
204 GL de 4/1966 et 10/1966
204 Coupé de 6/1969

Avatar de l’utilisateur
JP
Pompe à huile
Messages : 4089
Inscription : 28 avr. 2001, 02:00
Contact :

Re: Problème de freinage 304s

Messagepar JP » 27 oct. 2018, 15:08

Je suis d'accord avec toi, sauf que je n'ai jamais vu de l'air"entrer" par les cylindres de roues... :reflex
S'il y a de l'air en principe la pédale reste un peu souple après pompage. Si c'est un souci de décalage du piston, elle devrait être dure dès que les freins agissent.
Cabs : 2o4 70, 5o4 72, Alfa 68 et 75, Cox 77, Opel Speedster, CLK + le break 2o4 Océan
Motos : XL 250, MTX 200, Sherpa 350, Flandria

Revenir vers « Direction, freins, trains, suspension »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités